[K12OSN] Problem connecting to K12EL4.2 repository

Eric Harrison eharrison at mail.mesd.k12.or.us
Sun May 7 14:24:43 UTC 2006

On Sun, 7 May 2006, Petre Scheie wrote:

> Eric Harrison wrote:
>> On Sat, 6 May 2006, Petre Scheie wrote:
>>> Eric Harrison wrote:
>>>> Petre Scheie wrote:
>>>>> Not sure if this is related or not, but I tried to run yum update on my
>>>>> 5.0 beta 1 box and got this error:
>> Hmmm, this might be bug #188926 since the gcompris-* packages are in
>> both the K12LTSP and the Fedora Extra repositories.
>>    https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=188926
>> Try running this command:
>>     yum --disablerepo=extras update
> Nope, I still get the same error.
> Petre

Hmmm. Ok, first lets make sure that we minimize that this as a yum bug by
updating the the latest package:

 	yum install yum

Once that is installed, then try updating again:

 	yum clean all
 	yum update

If any of these give you an error, can you post the whole output?


More information about the K12OSN mailing list