[K12OSN] tight vnc connection to ltsp client refused (111 error)

Jesse McDonnell jessemcdonnell at comcast.net
Sun May 21 18:11:54 UTC 2006

On Sun, 21 May 2006 09:53:59 -0700
"Robert Arkiletian" <robark at gmail.com> wrote:

> On 5/20/06, Jesse McDonnell <jessemcdonnell at comcast.net> wrote:
> > Thanks Eric and Robert! I saw Eric's announcement last evening and tried it out at home.
> >
> > Everything seems to work except for keyboard input when in Control mode, mouse input is fine. For example, I began this reply from the terminal, launched Fl_teachertool as root from the server and took control of the terminal. I added a few words to the reply, then launched a command line Gnome terminal. At that point, I lost keyboard input for all applications on the terminal desktop and it doesn't return when I close the Gnome terminal.
> Have you noticed this behavior on previous versions of k12ltsp (4.x).
> Wondering if it only occurs with the new vnc.so on k12ltsp 5.0?


This is the first time I tried the Control and Monitor feature. I installed TeacherTool before on earlier k12ltsp setups to see how it would work but since I run K12LTSP at home I didn't have any reason to worry about monitor and control.

Something that I noticed after posting yesterday, Broadcast also won't accept keyboard input. I click Broadcast on the server and the gdm login box launches but it won't accept keyboard input.

Let me know if there's anything you'd like me to try to help determine if the problem is unique to my setup or if it's related to the new vnc.so.


Jesse McDonnell 

More information about the K12OSN mailing list