[K12OSN] tight vnc connection to ltsp client refused (111 error)

Jesse McDonnell jessemcdonnell at comcast.net
Mon May 22 22:55:51 UTC 2006

On Sun, 21 May 2006 20:45:06 -0700
"Robert Arkiletian" <robark at gmail.com> wrote:

> On 5/21/06, Jesse McDonnell <jessemcdonnell at comcast.net> wrote:
> > Robert,
> >
> > Tried Broadcast mode, had keyboard focus and it still wouldn't accept input even though there was a flashing curser in the login box. Closed the TeacherTool session and tried again, and yes, this time it worked.
> >
> > I tried to see if starting and restarting would work in the Control mode also, but now it wouldn't accept any keyboard input, period.  You'll remember that initially I had keyboard input in Control mode and it vanished after I open a terminal window. Seems like that was coincidence.
> Try reseting the broadcast-monitor-control feature. It's under file
> menu. Or just hit F9 (same thing).  See if that fixes things. Make
> sure you are running fl_TT as root.


Just tried resetting after I lose keyboard input and it closes and relaunches TeacherTool. The password dialog box comes up when I select Control and accepts keystrokes. This dialog box always accepts keyboard input 

I had keyboard input in Sylpheed (mail program) but then lost it after launching a terminal. Tried launching a terminal first and had input in the terminal, switched to Sylpheed, no input. Shutdown TeacherTool, killed off all instances of vnc (ps -ef | grep vnc) and on subsequent launches I had no keyboard input. 

It seems to be a random problem and I cannot see a pattern to when I have and when I don't have keyboard input. Do you think this may be an aberration peculiar to my setup? I don't need Control and Broadcast but I'm happy to do more tests if it will help make TeacherTool more robust. 

Thanks for your help so far.


More information about the K12OSN mailing list