[K12OSN] Blender Issue

Steven Perks dubcanada at gmail.com
Mon May 29 23:13:27 UTC 2006

Hello There,

We are running a computer club system and one of our members wants to use
blender. So we got it (Mr. C) and installed it and the nvidia drivers and it
worked fine on both the terminal and the clients. But when we came back a
few days after some kids installed xfrisk, and some more stuff and suddenly
it does not work anymore. The errors we get are

Using Python version 2.4
Could not find platform independent libraries <prefix>
Could not find platform dependent libraries <exec_prefix>
Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
'import site' failed; use -v for traceback
Xlib:  extension "GLX" missing on display "ws075.ltsp:0.0".
ERROR: Unable to open Blender window

It used to just be the GLX missing error but after we tried to fix it we got
some more errors. Any advice or help will be GREATLY apprecitated.

- Steve
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/k12osn/attachments/20060529/40f0bebc/attachment.htm>

More information about the K12OSN mailing list