[K12OSN] Blender Issue

Eric Harrison eharrison at mail.mesd.k12.or.us
Tue May 30 04:52:23 UTC 2006

On Mon, 29 May 2006, Steven Perks wrote:

> Hello There,
> We are running a computer club system and one of our members wants to use
> blender. So we got it (Mr. C) and installed it and the nvidia drivers and it
> worked fine on both the terminal and the clients. But when we came back a
> few days after some kids installed xfrisk, and some more stuff and suddenly
> it does not work anymore. The errors we get are
> Using Python version 2.4
> Could not find platform independent libraries <prefix>
> Could not find platform dependent libraries <exec_prefix>
> Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
> 'import site' failed; use -v for traceback
> Xlib:  extension "GLX" missing on display "ws075.ltsp:0.0".
> ERROR: Unable to open Blender window
> It used to just be the GLX missing error but after we tried to fix it we got
> some more errors. Any advice or help will be GREATLY apprecitated.

Make sure you have glx enabled in /opt/ltsp/i386/etc/lts.conf

 	X4_MODULE_01 = glx


More information about the K12OSN mailing list