[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] New K12LTSP 5.0.0 server won't wake up

Hi Folks,

I just installed 5.0.0 on a new server. This is the first PC I've ever built from scratch. MSI Mobo, Dual Core 805 Proc, Gig of Ram, 120Gig ATA drive. I mention this because my problem might be in the BIOS which I've never had to set up from scratch before. The server is really working great. I can't quite pin it down, but the combo of this faster server and 5.0 is really great (thanks Eric). The first client I tried (an old GX110) booted up beautifully with no tweaks to lts.conf!!! Anyway, one of the few problems I'm having is that when I'm logged into the server console as root, the server eventually goes to sleep. Actually it's just the console, the monitor light actually stays green (and the monitor is hot) but all the button clicking and keyboard tapping and mouse moving in the world won't "wake it up." I have to go in via ssh from another box and do a "shutdown -r now" to regain console access. I've tried disabling (and other settings) of power management in the BIOS. I've tried turning "go to sleep" to "never" in the Gnome power management control panel. I don't really know whether this is a BIOS thing or Linux thing or both. Does anyone have any suggestions for how to fix this? I guess it won't be much of an issue once the server is up and running (it runs the clients great in this mode and I won't stay logged in as root for very long) but while I'm still setting up the server it's a drag, and I don't want to have to reboot every time I need console access in the future.

Thanks everybody.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]