[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] HP t5xxx clinets and ltsp_i386-boot



Hello Folks,

I have an HP t5000 that works pretty well as a thin-client but I have
to keep using an older ltsp_i386_boot kernel to get it to work. The
last, known working version (as far as I can tell is
ltsp_i386-boot-2.6.16-2.k12ltsp.5.0.0.i386.rpm.

This is the same problem described in this old post from last Sept:
http://www.redhat.com/archives/k12osn/2006-September/msg00164.html

Is there a better fix for this problem?

Thanks,
;-) Paul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]