[K12OSN] Onboard Network card not working?

Timothy Legge timlegge at gmail.com
Fri Apr 6 12:23:29 UTC 2007


This is a bizarre little trick that I have now seen work on two on board
NICs so I thought I would pass it along.  the most recent issue was a dell
PC but I believe the other was an ASUS mother board.

In both cases, the NIC was not working (no lights, no transmit or receive)
and both had worked previously.

The solution was to completely unplug all devices and power sources
(including Ethernet cable) AND remove the battery from the motherboard.  I
waited several minutes for the board to discharge (the green light on the
motherboard if it had one went out).  I inserted the battery, rebooted, set
the time and the NIC worked fine.

It is a little strange but as I said, it has now fixed two PCs that I know


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/k12osn/attachments/20070406/ba8b20fb/attachment.htm>

More information about the K12OSN mailing list