[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] can't get sound on Dell GX1's using K12LTSP v 5



Keep in mind that the GX1's are ancient. The only issue with the CS4236
is that it sits on the ISA bus on the motherboard so the PCI scan done
by modern linux versions won't find the right settings.  If you supply
the module parameters it should still work.  There is probably some

Yes, and that did work in older LTSP versions.  However, even though
the sound server started and alsa seemed to recognize the card it just
would not work.  I imagine given enough time and googling I would have
found the answer but it comes down to time and money.  I had more
money than time...

the module parameters it should still work.  There is probably some
pattern to the MAC address range on these boxes.  Is there a way to do a
setting in lts.conf that applies to a range instead of a specific address?

I believe so, but you would need to read the LTSP docs...

And one great thing about Dell is that they make bios updates and other
downloads available forever.  The original GX1 bios had a problem with
PXE booting, but you can still get the update to fix it.

That is true, and I was able to take advantage of that as well.  But
one of the things that I dislike about the older (and maybe newer)
dells is that the BIOS is mostly informational.  In order to access
any of the deeper things I forget what they are at the moment) it
requires a dos floppy and a floppy from Dell.

That is fine, but finding the floppy that you made last time is an annoyance...

Tim


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]