[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] K12LTSP 5EL and Wine



Levi,

I ran into this a couple of times. I finally found an answer that worked for me. I installed that rpm msttcorefonts-2.0-1.noarch.rpm. I installed the package from winehq.org. I searched some sites until I found reference to the msttcorefonts. I do not remember where I found the package. A Google search should help you find it.

This package did the trick for me. I installed on my laptop with Centos 5 as well as my Centos 4 K12 server. Works like a charm!!!

   Hope this helps!!

Dan


   Ok, I thought I had figured this out but apparently not. The only
   thing that seems to make a difference is renaming the fonts folder
   in wine. It then seems to go out and find the system fonts from
   CentOS, but not all of them. I'm wondering if copying all the TFF
   files into the .wine fonts folder would fix it? I'll try it when I
   get home, that's where I've been messing with it for now. I don't
   want to mess with my server too much before school. Is there a way I
   can remove and then reinstall wine but showing what may have went
   wrong? Debug it is what I mean. So I can get a better idea of what
   might be causing this, I don't think recompiling it made a
   difference, and neither did installing all the other font packages.
   Thanks.

   Levi




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]