[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] yum update flash-plugin



Dan Young <dyoung mesd k12 or us> wrote:
Can you do a "yum clean all" and try again?

Thanks Dan  :-)
Tried it, but still got the error. Is this just our local problem or is this affecting others?
--Peter

These are my results:

[root@ ~]# yum clean all
Loading "installonlyn" plugin
Cleaning up Everything
[root@ ~]# yum update flash-plugin
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
macromedia                100% |=========================| 1.9 kB    00:00    
adobe-linux               100% |=========================|  951 B    00:00    
core                      100% |=========================| 1.1 kB    00:00    
k12ltsp                   100% |=========================| 1.1 kB    00:00    
updates                   100% |=========================| 1.2 kB    00:00    
webmin                    100% |=========================|  951 B    00:00    
extras                    100% |=========================| 1.1 kB    00:00    
Reading repository metadata in from local files
primary.xml.gz            100% |=========================| 1.4 kB    00:00    
macromedia: ################################################## 4/4
primary.xml.gz            100% |=========================| 1.3 kB    00:00    
adobe-linu: ################################################## 2/2
primary.xml.gz            100% |=========================| 1.0 MB    00:03    
core      : ################################################## 2931/2931
primary.xml.gz            100% |=========================| 1.3 MB    00:02    
k12ltsp   : ################################################## 4640/4640
primary.xml.gz            100% |=========================| 492 kB    00:04    
updates   : ################################################## 1418/1418
primary.xml.gz            100% |=========================| 1.0 kB    00:00    
webmin    : ################################################## 2/2
primary.xml.gz            100% |=========================| 1.6 MB    00:04    
extras    : ################################################## 5029/5029
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for flash-plugin to pack into transaction set.
flash-plugin-9.0.48.0-rel 100% |=========================| 2.5 MB    00:05    
http://linuxdownload.adobe.com/linux/i386/flash-plugin-9.0.48.0-release.i386.rpm: [Errno -1] Header is not complete.
Trying other mirror.
Error: failure: flash-plugin-9.0.48.0-release.i386.rpm from adobe-linux: [Errno 256] No more mirrors to try.
[root@ ~]#



Fussy? Opinionated? Impossible to please? Perfect. Join Yahoo!'s user panel and lay it on us.
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]