[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Re: Thin-client manager not working - ideas?



I'm truly curious....I'm unsure as to which log file to "tail" in order to
see what's happening.  I've been playing with ITALC and they have a
thin-client provision, but I'm not sure if it's "MueKow" aware (for lack
of a better term", but now that I have had my marathon server(s) setup
session, I can now concentrate more on the "fun" stuff.  Keep chucking
suggestions at me and I'll keep trying to find out why.


"Jim Kronebusch" <jim winonacotter org> writes:
>
>I can't get the Thin Client Manager (Or is it now Student Control Panel)
>working at all
>either.  I can get a list of processes but that is it.  Blanking,
>sharing, monitoring
>don't work at all.  I like you have tried every possible fix I could find
>with none of
>them working.  I can install x11vnc into /opt/ltsp/i386 and get the
>errors to go away,
>but still won't work.  I have tried this with single NICs, teamed NICs,
>32-bit OS,
>64-bit OS, local unix users, ldap users, hopping on one foot and patting
>my head while
>trying the above, but nothing works.  In my opinion the Thin Client
>Manager is mostly
>worthless without the VNC features working and really need to be fixed.
>
>Please let me know if you find anyone with a "working" solution.  I am
>running Edubuntu
>Feisty as I am sure you are.



David N. Trask
Technology Teacher/Director
Vassalboro Community School
dtrask vcsvikings org
(207)923-3100



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]