[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] smbldap question ... "this is bad"



Kari, I'm arriving late to this discussion...
but which script is it you are running again? the SMBLDAP script from IDEALX? for doing all of the 'script-fu' against the LDAP and smb.conf files? can you tell me the location of the script?

I ran it on another install and personally it wasn't for me..caused more grief than help(they are SMALL networks <250 users, all in 1 building).

Can you find out if the original file actually exists in the specified directory? I believe the script has hard-coded paths for the most part.
And things MAY have changed locations since the script was created?

--Huck


Kari Matthews wrote:
Oh, if only it were that simple. Yes, I was acting as root. It actually isn't the backup file, as far as I can tell. It is making that file correctly. I think the problem is the configure.answers file because when I opened that file, it only had 2 of my answers within.
So it is definitely not very simple, at least not in my rendering.

Thanks for taking a stab at it.
~kari


On 8/13/07, *Jim Kronebusch * <jim winonacotter org <mailto:jim winonacotter org>> wrote:


    Forgive me for even suggesting this, I am sure a solution is not
    this simple.  But did
    you run the script with root privileges?  It looks like the backup
    is the first action
    to be taken and maybe you simply don't have enough permissions to
    execute the task?

    Jim



------------------------------------------------------------------------

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]