[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] samba drives/home folder and MS Vista probs



Hello List,

I still have not found  a fix for the Vista machines not seeing the Samba
users home folder / H: drive:( I've searched the Samba lists/archives
mucho.No dice.
I've tried doing all sortsa things with sambaclient to no avail. Even when
I map a drive which works without a hitch to the Samba
server\sharedfolder,/ Save the "reconnect at Logon", I see all the
contents, but once the Vista machine is rebooted the mapped drive is no
longer showing on the workstation :( I'm going to another building that I
have setup as a testbed with Winders 2003 Server, as the file server for
homefolders and see if my results are the same with Vista.
 I may be on to something ,though. I DID find that Vista looks for the
user's home folder with the ext .v2 . So in other words as Winders 2000 &
XP boxes looks for
\\servername\home(s)\usexyz ,,, Vista looks for
\\servername\home(s)\userxyz.v2
I'm going to beat on Samba a little tomorrow and see if I can hammer
something into a share as [Vista]
                 home(s) = u%.v2
Kind of a long shot . I'm wishing the Vista boxes  were elsewhere at
another school dist ,,,:)
If anyone that's a script kiddy can help me out, I'd be abliged:)
I have not even found a howto ,or if anyone has setup a homefolders, on a
Win2003 server to Vista workstations,,,bummer.

Take Care

Barry Cisna


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]