[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] samba drives/home folder and MS Vista probs



in my /etc/samba/smb.conf file I have the following share:

# Un-comment the following and create the netlogon directory for Domain Logons
# HUCK
 [netlogon]
   comment = Network Logon Service
   path = /usr/local/samba/lib/netlogon
   guest ok = yes
   writable = no
   share modes = no


notice the 'path = /usr/local/samba/lib/netlogon'

THIS is where your 'startup.bat' file should be
then put:

net use m: \\ltspserver\<sharename>  in your startup.bat file
then run:
unix2dos startup.bat
then run:
service smb restart


--Huck

Barry Cisna wrote:
Hello List,

Thanks again for everyone that posted links &ideas as to a fix for Vista.
Sergio ,
 I read as well were IF you have Samba 3.0.22 or greater this issue should
be resolved. I Also read were,as of Samba 3.0.25 Vista will still NOT
work?

Huck,

Could you decrypt your startup.bat file?
Are you saying I simply put the statup.bat file in my,,
1.  '/etc/samba ' directory ?
2.  uncomment the [netlogin] in my /etc/samba/smb.conf   file
Put these lines in startup.bat ,,,
3.  net use m: \\ltspserver\<sharename> in my startup.bat
4.  run unix2dos                        in my startup.bat,,
4a. or run unix2dos against the startup.bat file???duuhhh me,,sorry
5.  Restart Samba server
Done

What have/did I miss?

BTW: I can Map a drive to this share within Vista Windows Explorer as it
is,but,,, when the client/workstation is rebooted the share( which i
checked " save at login") The drive/share is no longer showing[ as it does
in Winders 2000 & XP.
The fileserver is using Samba 3.0.1   ( FC3)


Thanks

Barry Cisna

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]