[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] Wine and Server 2003 Problem



I didn't actually install it using Wine. I installed it on a windows server (the client portion as well) and then shared and mounted the scholastic folder. Then I ran the executables with wine in terminal to see what was going wrong. It pointed to some dll's missing so I copied them into the .wine system32 folder and it worked. We are using v3 of reading counts/sri, not enterprise edition. Sorry if I made it sound like I had installed it on the ltsp server. I'm still at a loss on this though. I just realized Root has no problem opening and closing either app as many times as it wants. I cannot figure out the difference between what a normal user is running and what root is running.

Levi Kemp
Technology Specialist
Bolivar R-1 Schools
417-328-8943
lnkemp bolivar k12 mo us



-----Original Message-----
From: k12osn-bounces redhat com on behalf of Cody Grosskopf
Sent: Mon 8/20/2007 6:26 PM
To: k12osn redhat com
Subject: Re: [K12OSN] Wine and Server 2003 Problem
 
Levi, 

This response is in no help at all. I just had a question, are you running the Enterprise version of Reading Counts or is it an older version? I have tried to install Reading Counts with wine and crossover with no success, though I have not tried an older version just the new Enterprise version.

Thanks!

Cody

>>> "Kemp, Levi" <lnkemp bolivar k12 mo us> 08/20/07 3:00 PM >>>
The programs I'm using in wine have a database sitting on a Server 2003. When I open say reading counts, it works right away and asks for a user name. Same would happen if say I opened up SRI first. But if I close one and go to open the other, or the same one again, I get an error with the database, saying either it cannot be opened (SRI), or another user has the database opened in exclusive mode (Reading Counts!). I can fix this by logging onto the server and closing the session of the user in question. The odd thing is that even though it gets the right user on the server, it's insterting an entirely different computer name. Is this a samba or wine problem with not releasing the session? Or is it a windows issue that I'm dealing with? Any help would be greatly appreciated. I've been working hard to get this to go. I wonder if having the database on my server would work. And if I could set it up to have it sync.

Levi Kemp
Technology Specialist
Bolivar R-1 Schools
417-328-8943
lnkemp bolivar k12 mo us


_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

<<winmail.dat>>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]