[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Impress crashing .. ver 2.3



I have always set selinux to disabled on the boxes. I have never had
any good experiences with selinux set to permissive.

Sincerely,
Dave Hopkins
Newark Charter School

On Dec 13, 2007 11:58 AM, Brandon Kovach <bkovach logrog net> wrote:
>
> I searched and searched yesterday and found several things regarding
> Impress crashing.  So I uninstalled (via yum) openoffice 2.0.4 that comes
> stock to the box, in k12ltsp 6.0 32 bit.  Then I installed the LNG java
> from sun ... 1.6 I think. Then I installed, via rpm, openoffice 2.3.1 from
> openoffice.org.  I set the exception=openoffice.org in yum.conf and still
> nothing.  I found the SE linux deal, and set that to permissive.  That got
> the applications running.  However, Impress still crashes now.  But
> different than yesterday, it crashes at random after you start a
> presentation.  Yesterday, it crashed right off the bat.  Now, I may get a
> slide or two in before it crashes.  I have some reservations about how SE
> linux was actually set to permissive by the GUI tool, as it took parts of
> a second to do when on install, it takes a minute or two to change.
>
> Any help?
>
> BK
>
> --
> Brandon Kovach
> Logan-Rogersville R-8 Schools
> Technology Director
>
>
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]