[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Impress crashing .. ver 2.3



On 12/14/07, Olle Niit <olle teknet ee> wrote:
>
> I was thinking replace FC6 with EL5 and then upgrade to 5.1 but K12LTSP
> 5.0.0EL 32bit "linux askmethod" crashes on my other good server, that

Eric has promised k12ltsp 5.1EL iso's. These should be great because
Redhat updates the kernel drivers for each dot release so they should
work with newer hardware. So just hang on for a little longer if you
can. I think it will ship with OOo 2.04.

BTW when he does release them downloading the new iso's should be very
fast if you change the names of the current iso files to the new ones
and do an rsync.

-- 
Robert Arkiletian
Eric Hamber Secondary, Vancouver, Canada
Fl_TeacherTool http://www3.telus.net/public/robark/Fl_TeacherTool/
C++ GUI tutorial http://www3.telus.net/public/robark/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]