[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] K12LTSP 5 EL



Just to post the results to the list:

V. 5.0EL 64-bit is an excellent piece of work. Glad to see and start
adding to it :)

I initially had some trouble getting sound to work on the clients at
all. The rc.sound file _should_ have worked but apparently the
environment variable that is set to clear out the terminate variable is
never read by esd. That was fixed by adding a call in the esd startup
line to reference the variable that set "-public". Prior, port 16001 was
closed on the clients.

All of the current _working_ stuff is in the tarball on my website
www.localnetsolutions.com/tctools.html

An issue I have not figured out is the use of other yum repos. I have
the rpmforge repo activated but it is ignored unless I explicitly
--enablerepo=rpmforge. I do have the protect base files plugin installed
but the rpmforge is marked protect=0 (the opposite of Centos-Base and
K12LTSP) and yet it is not updated or checked unless manually enabled.
This has worked before on Fedora and prior Centos. I'll need to dig more
in RedHat docs and find out what changed.
-- 
James P. Kinney III          
CEO & Director of Engineering 
Local Net Solutions,LLC        
770-493-8244                    
http://www.localnetsolutions.com

GPG ID: 829C6CA7 James P. Kinney III (M.S. Physics)
<jkinney localnetsolutions com>
Fingerprint = 3C9E 6366 54FC A3FE BA4D 0659 6190 ADC3 829C 6CA7

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]