[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Main authentication server down



I had done that, but each time, it still tried to access the drive for some reason or the other. But ... I walked away on saturday night after knowing I had recovered all the data and databases.  Problem then was samba and Windows machine accounts weren't letting people log on.  Came back today, and on a reboot it 'stopped looking' for VolGoup01.  So, I don't know ... it just works now, so perhaps it was rebuilding a failed drive (it was) and that just took forever?

On 7/2/07, Jim Kronebusch <jim winonacotter org> wrote:
On Mon, 2 Jul 2007 14:28:37 -0400, David Hopkins wrote
> Actually, after sitting for 24+ hours, the system has decided to reboot
> (??!!!!!)
>
> Now, the ldap database seems to be corrupted, so ran an interactive boot,
> bypassing the ldap-related stuff, ran a slapd_db_recover -v -h
> /var/lib/ldap  and then rebooting to see if that corrects the login issues

I love when they fix themselves :-)

Couldn't you have bypassed loading the LVM by simply commenting out the line in
/etc/fstab when booted in rescue mode?  Sounds too simple to work :-)

--
This message has been scanned for viruses and
dangerous content by the Cotter Technology
Department, and is believed to be clean.

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]