[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] K12LTSP 5 EL



On Mon, Jul 02, 2007 at 04:24:42PM +0200, Nils Breunese wrote:
> Rob Owens wrote:
> 
> >Eric has the rpmforge repo disabled by default.  You can edit
> >k12ltsp-rpmforge.repo to include "enabled=1"
> 
> Ah, I see now. I'm probably just too used to installing the rpmforge- 
> release package myself.
> 
> After removing the rpmforge-release package and just enabling the  
> repo in k12ltsp-rpmforge.repo I ran yum update, but this failed with:
> 
> --> Processing Dependency: libImlib.so.1()(64bit) for package: icewm
> --> Finished Dependency Resolution
> Error: Missing Dependency: libImlib.so.1()(64bit) is needed by  
> package icewm
> 
> We don't use IceWM, but it came with the default install settings. Is  
> this something to report to rpmforge? I know I can just exclude or  
> remove the icewm package.

I don't know what's causing that.  I haven't seen that error on my
server.  Maybe it's a conflict resulting from your having both
rpmforge.repo and k12ltsp-rpmforge.repo enabled previously?  When I was
having weird yum trouble, Eric suggested a "yum clean all" and that
fixed it.  Maybe give that a try.

-Rob


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]