[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] AD Integration: Not able to login with domain account



I've installed K12LTSP 5 and I am currently trying to integrate Active Directory.  For the most part I've been following the K12LTSP Wiki on ADIntigration http://www.k12ltsp.org/mediawiki/index.php/Technical:ADIntegration.  I was able to join the domain successfully and then made the necessary changes to allow domain account users to login.  Afterward I was not able to successfully login with the user accounts that I tried.  I did set the default domain and restarted winbind.  I tried to test several accounts by using the # su - "user" command and it appeared to acknowledge the user accounts but didn't like the passwords.  Now this is where I get myself in real trouble.  I seen that someone else got it working properly by changing the default login manager from GDM to KDM by editing /etc/sysconfig/desktop and adding DISPLAYMANAGER="KDE".  Big mistake.  Now I'm basically stuck because I'm not able to login as root and when I login with my local account I'm not able to make any changes because I somehow lack the proper permissions.  I tried using sudo to access the desktop file among others but that didn't work either.  I've done a google search and searched the archives but haven't found anything yet.  Please help!
 
Amy Contreras

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]