[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Java on K12LTSP 5EL



Nils Breunese wrote:

I used the Install additional software -> Get Java method to install Java on a fresh K12LTSP 5EL server. Though it's not the latest version it seems to work fine on a console:

  $ java -version
  java version "1.5.0_10"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_10- b03)
  Java HotSpot(TM) Server VM (build 1.5.0_10-b03, mixed mode)

The browser plugin doesn't seem to be installed however, as all Java applets in Firefox show the puzzle piece icon and tell me to install a plugin. Is this a bug? Anything I can do to fix this?

The fact that we run 64-bit (Flash is working with nspluginwrapper) might have something to do with this? Can Java work with nspluginwrapper or is 32-bit Firefox the only way? 'nspluginwrapper - v -a -u' doesn't get me Java in 64-bit Firefox and 'nspluginwrapper - i /usr/lib/mozilla/plugins/libjavaplugin_oji.so' tells me that file is not a valid NPAPI plugin.

Nils Breunese.

Attachment: PGP.sig
Description: Dit deel van het bericht is digitaal ondertekend


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]