[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] yum update for K12LTSP 5.0EL fails on avahi-compat-howl



I fixed the problem by running 'yum clean all'.

Petre

Rob Owens wrote:
I just ran:

yum update tzdata  -- it was successful

yum update pidgin  -- I got the following error, even though yum tells
me that pidgin is updatable
'Could not find update match for pidgin'

Not the same error you got, but an error nonetheless.

-Rob


Peter Scheie wrote:
When I run yum update on my 5.0EL box, it fails like so:

 Downloading header for avahi-compat-howl to pack into transaction set.
http://k12linux.mesd.k12.or.us/K12LTSP/5.0.0-EL-32bit/updates/RPMS/avahi-compat-howl-0.6.16-1.el5.i386.rpm:
[Errno 14] HTTP Error 404: Not Found
Trying other mirror.
Error: failure: updates/RPMS/avahi-compat-howl-0.6.16-1.el5.i386.rpm
from k12ltsp: [Errno 256] No more mirrors to try.

I get a similar failure when I try to install fl_teachertool via yum
WRT teachertool-tightvnc.

Is something amiss with MESD's repo?

Petre

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]