[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] eSIS and K12LTSP 6



Hi all,
Anyone out there using eSIS with K12LTSP?
We had no problem running eSIS from our thin clients until our eSIS system went through an "upgrade." Now we get the missing plug-in message. Then we get routed to the Sun Java 1.4.2_06 download site. I think the system is looking for Oracle's Jinitiator 1.3.1.22. Java is installed on our K12LTSP server. I did some Googling and I've tried editing pluginreg.dat with no success. Anyone have success with eSIS (updated version) and K12LTSP 6?
--Peter



Shape Yahoo! in your own image. Join our Network Research Panel today!
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]