[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] eSIS and K12LTSP 6



On 7/27/07, P Nakashima <pnakashi yahoo com> wrote:
> Hi all,
> Anyone out there using eSIS with K12LTSP?
> We had no problem running eSIS from our thin clients until our eSIS system
> went through an "upgrade." Now we get the missing plug-in message. Then we
> get routed to the Sun Java 1.4.2_06 download site. I think the system is
> looking for Oracle's Jinitiator 1.3.1.22. Java is installed on our K12LTSP
> server. I did some Googling and I've tried editing pluginreg.dat with no
> success. Anyone have success with eSIS (updated version) and K12LTSP 6?

I don't remember the details too well, but I think it was that the
eSIS app server is only certified against specific versions of the JRE
(which is effectively what the Jinitiator is). The eSIS config can be
massaged to accept connections from other JREs, which is what we did,
specifically from Linux hosts.

So the long and short of it is that you need to either install the
1.4.2_06 JRE or get your eSIS people to allow connections from other
JREs in Linux.

-- 
Dan Young <dyoung mesd k12 or us>
Multnomah ESD - Technology Services
503-257-1562


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]