[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rép. : [K12OSN] K12LTSP, Zenworks Imaging Server and troubles. . .



In the Novell Zenworks world....this service is PDHCP for pxe. When you
run the zfdstart.ncf startup script it is in there...so first do an
unload pdhcp and if that solves the problem remove it from the ncf.


Caleb Wagnon
Technology Coordinator
Fordyce Schools

____________________
>>> "Guy-Michel Lessard" <glessard cegepoutaouais qc ca> 06/06/07 8:48
AM >>>
If the clients want to go to the Zenworks server, it might be dishing
out DHCP offers.
Shutdown your dhcp server and see if the zenworks server is offering
DHCP services.

Guy Lessard
Professeur CÉGEP de l'Outaouais
Gatineau, Québec
Canada
>>> "Doug Simpson" <simpsond leopards k12 ar us> 06/06/07  9:32 >>>
Hello!

Scenario:
Server A - Novell Zenworks Imaging server
Server B - Linux server, serving DHCP to all workstations, both LTS and
Winders.
Server C - FC6 K12LTSP Server.

Problem:

I have etherboot and PXE boot working fine with the DHCP (from server B)
serving clients and regular winders workstations.  Speed is good and
all.

Until. . .

The Zenworks Imaging stuff is enabled on the Novell Zenworks Imaging
Server (server A). When the Zenworks Imaging Server stuff is enabled on
the Novell Zenworks Imaging Server (server A), etherboot quits working. 
It wants to get the Zenworks Imaging server instead of the etherboot
K12LTSP server (server C).

Is there a way to make K12LTSP and a Zenworks Imaging Server get along
on the same network at the same time?

Thanks in advance.

Doug

Doug Simpson
Technology Specialist
De Queen Public Schools
De Queen, AR
simpsond leopards k12 ar us


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]