[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] OT: grub error 28: Selected item cannot fit into memory



On Sun, Jun 10, 2007 at 06:15:37PM -0400, Rob Owens wrote:
> On Sun, Jun 10, 2007 at 01:13:23PM -0400, Jim McQuillan wrote:
> > 
> > 
> > Rob Owens wrote:
> > >I've tried installing Debian Etch and CentOS 5 on an old P3 I just
> > >picked up.  Both give me the same error immediately after the
> > >bootloader:
> > 
> > So, we know it's an old P3, but you didn't tell us anything about how 
> > much RAM you have in that machine.  Based on the error you are getting, 
> > it seems like the amount of ram has something to do with it.

OK, I just tried it with 256 MB and I still get the same error.  I also
tried specifying mem=128 (and other values) in the grub kernel line, but
that didn't help.  If I comment out the initrd line in
/boot/grub/menu.lst, I still get the same error.  So apparently the
problem is related to the kernel and not the initrd.

-Rob 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]