[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] State of Centos Based k12ltsp



On Friday 15 June 2007 12:53:18 pm Eric Harrison wrote:
> Eric Harrison wrote:
> > Rob Owens wrote:
> >> Somebody on this list had the same trouble very recently.  I can't
> >> recall the exact subject line of the post, but I suggest you search the
> >> archives.  If I recall, it turned out to not be a problem with the file
> >> on Eric's server.
> >>
> >> -Rob
> >
> > Either way, I'll try to get a new build of K12LTSP 5.0 EL uploaded today.
>
> I finally figured out this bug & uploaded new 5.0 EL test ISOs...
>
>
> 32bit ISOs:
>
> ftp://k12linux.mesd.k12.or.us/pub/K12LTSP/5.0.0-EL-32bit/iso/
> http://k12linux.mesd.k12.or.us/K12LTSP/5.0.0-EL-32bit/iso/
> rsync -Pav k12linux.mesd.k12.or.us::K12LTSP-5.0.0-EL-32bit-iso/ .
>
>
> 64bit ISOs:
>
> ftp://k12linux.mesd.k12.or.us/pub/K12LTSP/5.0.0-EL-64bit/iso/
> http://k12linux.mesd.k12.or.us/K12LTSP/5.0.0-EL-64bit/iso/
> rsync -Pav k12linux.mesd.k12.or.us::K12LTSP-5.0.0-EL-64bit-iso/ .
>
I downloaded the test5 dvd iso and installed it this morning. The problem I 
had about VIM not being found went away. Yea! I still have the problem where 
after installing and rebooting it does not give me a gui. It's all CLI.

I checked /etc/inittab and it has id:5:initdefault: already set. if I try to 
run startx it tells me that the server is not running and tht I need to 
delete /tmp/.X0-lock I pull up another cli and delete the file then startx 
works. 

Also, on Test4 I could not boot a thin client. errored out at tftp but on 
Test5 it worked fine.

Ray




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]