[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Firefox crashes - SOLVED



i opened an bugzilla for this a while ago : https://bugzilla.mozilla.org/show_bug.cgi?id=380869


On 6/16/07, Nadav Kavalerchik <nadavkav gmail com> wrote:
we have a number of COMPAQ Celeron 430 MHz with 64Mb RAM + i810 E 4096KB RAM video cards.

when every i open firefox 2.0.0.4 and immidiatly surf to http://del.icio.us/myschool and press ANY link on the page... X crashes on the terminal. :-(

if i open a second Tab in the browser and surf to the same site all goes well !!!

i've tried to add USE_NBD_SWAP = Y witch didn't make any difference
i've tried to add XRAMPERC = 90 witch didn't make any difference

but, changing the XSERVER = vesa solved the issue.
it seems like a Firefox issue and I'm about to report it to them, in relation to i810 X driver !



On 6/15/07, Michael Blinn < mblinn peopleplaces org> wrote:
sbalneav in #ltsp on freenode suggested turning on USE_NBD_SWAP in
lts.conf by default - This caused my misbehaving Firefox clients to stop
crashing on the site http://www.alp-tschingla.ch/pics.htm

I haven't confirmed that _every_ client doesn't crash but at least my
i810 and LTSP 1225e terminals are now working correctly. I hope this
information helps others!

-Michael

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see < http://www.k12os.org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]