[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] K12LTSP 7.0 crash on install



Mine crashed as well.  I haven't had a chance to play around to narrow
the conditions down so I haven't yet reported it to the list.

I am installing to a ThinkPad X31, one (internal) NIC, I changed the IP
address to 192.168.0.253 and added my main server as the gateway and my
router as the DNS server.  A stock Fedora 7 installs on this machine
without any problem with the NIC configured to get it's address via
DHCP.

- gustav

On Mon, 2007-06-18 at 13:10 -0500, Ray Garza wrote:
> On Tuesday 05 June 2007 01:32:37 pm Ray Garza wrote:
> > Anyone have trouble installing K12LTSP 7.0? Mine crashed on during install,
> > just after it formatted the hard drive.
> >
> > I dunno if it is a FC7 issue or something else. Maybe I should wait till
> > the final release.
> >
> > Ray
> >
> > _______________________________________________
> > K12OSN mailing list
> > K12OSN redhat com
> > https://www.redhat.com/mailman/listinfo/k12osn
> > For more info see <http://www.k12os.org>
> 
> Ok, I've d/l beta 3 (dvd) and tried to install it on my spare server and I get 
> an exception occurred in the Transferring Image to Hard Drive section. Server 
> is a Dell Poweredge 2950 2-dual core, 4 Gig RAM, Perc 5/i Raid setup
> 
> This is the same server I have trouble installing K12LTSP 5 EL on but I have 
> successfully installed Edubuntu 7.04 and SME serer 7.x
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]