[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] DHCP and different LTSP distros



oh, I should have mentioned that this also solves the problem for older
Dell GX1s that won't pxe boot without a firmware update (or if you
prefer to not to have to do the update)

and... I should have mentioned that this worked for k12ltsp ver. 4.4.2
and 5.0. I've not had the occasion to use it on 6.0. 

btw, the sound cards in these, if they are like the ones we had, are the
ISA cards as one of the sample configs in the ltsp.conf file. Sound does
work if your Compaqs are the same vintage as the ones we had.

wf

On Thu, 2007-06-28 at 08:53 -0400, k12osn-request redhat com wrote:
> 
> Message: 3
> Date: Wed, 27 Jun 2007 21:34:53 +0300
> From: Mella <mellax pm ee>
> Subject: Re: [K12OSN] DHCP and different LTSP distros
> To: k12osn redhat com
> Message-ID: <4682ADCD 8080504 pm ee>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> 
> Now I found a problemmaker! :)
> 
> It is Compaq Deskpro SFF client with built-in Intel PXE? card driven 
> only from Compaq BIOS. It just cannot boot from another server than 
> DHCP! And Intel boot rom is not separately flashable.
> It claims  "Old PXE API detected, using PXENV+ structure" when
> booting.
> 
> If i tried this with IBM T20 (3com PXE card onboard), all works OK 
> without TFTP service in DHCP server.
> 
> Unfortunately I have 50 Compaq's here :( 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]