[K12OSN] nfs: server not responding, still trying

Nils Breunese nils at breun.nl
Sat Jun 30 16:27:24 UTC 2007

I wrote:

> I wrote:
>> I just installed K12LTSP 5 EL (the CentOS based distribution) on a  
>> Dell PowerEdge 2900. The clients are network booting, but seem to  
>> hang at "nfs: server not responding, still trying". The  
>> NFS service is running on the server as far as I can see. I even  
>> disabled the firewall, but still no luck. I hopped on #ltsp, but  
>> no one seemed to awake (I'm in Europe).
>> Does anyone have any idea?
> I'm trying to do a single NIC install by the way. I looked at the  
> files mentioned here: <http://k12ltsp.org/ 
> install.html#single_card>, but I didn't see anything that looked  
> like it needed to be changed. The instructions say they're for  
> K12LTSP4, so maybe there is no need anymore to change these files?  
> Or is there something I need to do before a single NIC install will  
> work?

I fixed it using this info: <http://wiki.ltsp.org/twiki/bin/view/Ltsp/ 
NFS#Solution_when_using_PXE>. Thanks to vagrantc on #ltsp!

Nils Breunese.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: PGP.sig
Type: application/pgp-signature
Size: 186 bytes
Desc: Dit deel van het bericht is digitaal ondertekend
URL: <http://listman.redhat.com/archives/k12osn/attachments/20070630/3f4c0d28/attachment.sig>

More information about the K12OSN mailing list