[K12OSN] Why doesn't JRE work on K12LTSP 6.0 64bit?

ahodson at elp.rr.com ahodson at elp.rr.com
Thu Mar 1 20:39:56 UTC 2007

Thanks a zillion for the wonderful hint - it worked like a charm!
I guess there is work to be done with Firefox and 64 bit apps. 
Suggestions like Dan's restore one's faith on Open Source and K12LTSP -
at times the postings are "out there" - not this one... right on target
Alan Hodson
El Paso ISD, TX

----- Original Message -----
From: Dan Young <dyoung at mesd.k12.or.us>
Date: Thursday, March 1, 2007 9:09 am
Subject: Re: [K12OSN] Why doesn't JRE work on K12LTSP 6.0 64bit?
To: "Support list for open source software in schools." <k12osn at redhat.com>

> ahodson wrote:
> > For almost three weeks I've tried intermittently everything the 
> book has
> > to offer to have Firefox (and Opera, and Mozilla SeaMonkey, and
> > Epiphany...) run some Java (jre)  based web sites  (virtual math 
> mostly)> using a new Dell 64bit server - I am able to run them on 
> K12LTSP 6.0
> > 32bit servers, but I am starting to think the 64 version is just 
> somehow> not compatible - anybody has an explanation, opinion or 
> better, a
> > solution for this? Heck, I'll settle for a rumor...
> Can you try:
> yum remove firefox.x86_64
> yum install firefox.i386
> -- 
> Dan Young <dyoung at mesd.k12.or.us>
> Multnomah ESD - Technology Services
> 503-257-1562
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

More information about the K12OSN mailing list