[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] fl_teachertool



Robert Arkiletian wrote:
On 3/6/07, Mel Wade <mel melwade com> wrote:
I must have copied the wrong infromation.  Here's the full run...

[root libraryltsp ~]# yum update fl_teachertool
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Could not find update match for fl_teachertool
No Packages marked for Update/Obsoletion

Still no luck.

Try
yum install fl_teachertool

The latest version is 0.41.

I notice on one of my K12 ver. 6 installations that yum does not update fl_teachertool to the latest version (0.41). Rather, version 0.41 is available at http://k12linux.mesd.k12.or.us/K12LTSP/testing/RPMS/. I downloaded the 0.41 rpm and installed it on a test system and it seems to work fine. Can/should 0.41 be moved over to the regular repos so yum can find it?

Petre


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]