[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Terminal Viideo Display Problems versiens 3 &4 vs. version 5 / lts.conf ?



Thanks Peter
I have tried the:
XSERVER = vesa (as some of my new client terminals required it) but it did not work with the Intel Video Chip machines

I have not tried
XSERVER = i810
but I will give it a try next time I am in that building.

Anthony


Scheie wrote:
One of the things that changes with each rev is the version of Xorg that is used on the client. I've had the same experience, where clients that worked perfectly with version 3.x wouldn't work (at first) with version 4.x, and likewise with version 5. To fix it usually involves setting a specific X server for that client in lts.conf. Often, it's the vesa X server that works. So, in lts.conf, try changing

XSERVER = auto

to

XSERVER = vesa

or since you have Intel video chips, you might try

XSERVER = i810

LTSP defaults to 1024x768, but you can specify the resolution if you want, and this may be necessary to get the res you want.

Petre

Anthony Luscre wrote:
I have been running two LTSP servers (one each at separate buildings). One server is running LTSP 3 & one is running LTSP 4. Both use the same "thin clients" ( a Pentium-3 pc without hard drive ) and monitors ( Dell LCD E15FP). The clients have onboard video output based on Intel 815 chip. Both systems have been happily running screen resolution of 1024 x 768 on client monitors.

This summer I replaced the version 3 server with a version 5 server. The monitor on the clients now display only at 640 x 480. I have checked the lts.conf file and both servers have the same configuration:

#Video drivers for terminals
XSERVE R = auto

All the other lines in that section are commented out with the #. Also all of the "Sample Mode" lines below are all commented out with #.

I have experimented with uncommenting (one at a time), each of the listed sample modes. I get one of two responses for all that I have tried: either terminal screen displays something along the lines of "Display not supported" or I get "non synched video" with rolling and no discernible display.

Has anyone else experienced this?
What is the fix?

Thanks
Anthony


_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>




--

-----Anthony A. Luscre------
---Director of Technology---
---Mogadore Local Schools---
-----Mogadore, Ohio---------
http://www.mogadore.net/tech

Visit our Homepage http:/www.mogadore.net
Visit our Portal http://www.mogadore.net/portal_pages.html



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]