[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] OT: Required use of IE by State DOE



Not sure if this will help you or not..

http://gentoo-wiki.com/HOWTO_Install_Internet_Explorer_6_SP1

I realize this particular is maybe Gentoo specific but I know it works on Ubuntu and Debian machines, I haven't tried in an LTSP environment.

--Huck



David Hopkins wrote:
All,

This is off-topic, but apparently the DOE for Delaware is developing software (paying for the development) which will require the use of IE in order to be used. When asked why, the response is typically of the form 'because that is what we want'. Now, this is going to impact the use of K12LTSP (or the adoption of anything that is not MS-centric). So, has anyone come up with a legal requirement that would make requiring the use of a specific browser by a specific vendor on the vendor's hardware illegal? I don't see how Section 508 can be used to get around this, but perhaps someone on the list knows something. Delaware is a very very very MS-centric approach to IT. In fact, the Delaware CIO boasts about the close ties of Delaware and MS. He was formally the Verizon lobbyist to the state.

We are a small enough state (2 degrees of separation for most people) that if there is something questionable about the proposed approach, it can be changed but only with really good reasons.

Sincerely,
Dave Hopkins


------------------------------------------------------------------------

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]