[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] via vt1612 audio driver




Peter Scheie wrote:

Barry Cisna wrote:
Hi Peter,

  The precompiled module will work for 2.6 kernel( server). Save yourself
some frustration,, grab the .ko file i have in the the previous post on
this. just copy it into the specified /modules dir,and it'll
work,,unless you are maybe back on Fc2 ,,or 1.. You didnt mention what
ver of K12LTSp you are using. I also have the source files as well if
you want to go through all that> sometimes this makes a person happier
knwing " they dont it themselves",,:).
Let me know if you have any more Q's. Soemtimes I dont explain things very
clearafter ive already posted.
Did you see what I put on the k12ltsp wiki on the sound module?

Take care,

barry Cisna

I'm so close. No, I didn't see that you had posted it to the wiki. Thanks for doing that. I put the snd-sis7019.ko file in /opt/ltsp/i386/lib/modules/2.6.17.3-ltsp-1/kernel/sound/pci but when I boot the 2300 I get an error that it couldn't find the modules snd_sis7019; notice the underscore instead of the dash. I'm not sure where that switch is made. I tried setting SMODULE_01 = snd-sis7019, but that generates the same error. Any idea why it's looking for snd_sis7019?

I should add that I did add a line to the audiolist-alsa file for the module, thusly:

1039:7019       snd-sis7019             #SiS7019 PCI Audio Accelerator

Petre


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]