[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] via vt1612 audio driver



This has been on K12 version 5; I've got a version 6 system, but I haven't tried it on that yet. Since both 5 & 6 are LTSP 4.2 based, I suspect I'll get a similar result with the ver. 6 server. Yes, the file has 755 permissions. I am using esd. I also have Gideon Romm's oss-alsa package installed; I need that to support some Dell laptops with maestro3 chips. I tried running 'insmod snd-sis7019' in the shell on the terminal, but it says it can't find any such module; it says the same thing if I try to load the maestro3 via insmod, so that may not actually reveal anything. If I try 'modprobe snd-sis7019' I get the same "module snd_sis7019 error", whereas "modprobe maestro3" does nothing, no error, but that's expected. I think the rc.sound script calls modprobe. Any idea what would cause it to look for snd_sis7019 rather than snd-sis7019?

Barry Cisna wrote:
  Peter,

  What version of k12ltsp? From your posting,, kernel,, version K12LTSP V5?
  Did you make sure the file is 755?
  Does your system bios have any options to change the audio? I m
wondering if maybe you have a newer bios that may be different than
mine? Post Bios version  and what audio shows? Mine does show via vt1612
same as yours.
  I did not need to add anytyhing to alsa. Are you using esd as sound daemon?
If you are using alsa,this may be the prob if you are,I dont think so though.
  Did you copy the snd-sis7019.ko that I compiled,or did you compile your
own?
  Your SMODULE_01 = snd-sis7019 is correct.
  Let us know your progress. It will work  guaranteed..

 Take Care,

 Barry Cisna

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]