[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] PXE Files missing in Version 6



I'm a newbie to Linux and the K12LTSP having only built a couple of machines (Linux) to see what it's about and now I've built my first K12LTSP server and set it up for a local church.

The problem I ran into is that when I heard that Ver 6 was out, I downloaded the cd's, blew away the Ver 5 server I was building for the church and installed Ver 6. Everything went fine until I tried to boot up my terminals. The terminals I'm using are older celeron 700 mhz pc's with 256 mg ram that I took the hard drives out of and booted via PXE. They worked just fine under Ver 5, but would not boot on 6. I got an error message along the lines of "pxe boot image not found".

When I got to looking at the Ver 6 server, there was a PXE folder in the tftboot folder, but there were no files. The "bootrom" folder appeared OK, but the PXE was basically blank.

I finally (out of frustration) rebuilt the server with 5, copied the PXE files onto a cd, rebuilt it again with 6 and copied the PXE files into the tftboot folder. When I did this, the pc's would boot fine.

I also ran into a problem when I did "software updates". It downloaded and installed a lot of updates. When I did that, DHCP quit working. So, I rebuilt it one more time with Ver 6 and PXE files from Ver 5.

I have now delivered and set it up and it appears to be working, but what is the deal with the missing PXE files and the updates? We're exploring the possibility of using K12LTSP in our school system, but I was hoping for less issues than this. Can anyone give me a clue?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]