[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Dependancy Hell



Error: Missing Dependency: icewm = 1.2.28 is needed by package icewm-l10n
Error: Missing Dependency: libksimcore.so.1 is needed by package kdeutils-devel Error: Missing Dependency: libkcmlaptop.so.0 is needed by package kdeutils-devel
Error: Missing Dependency: libkmilo.so.1 is needed by package kdeutils-devel
Error: Missing Dependency: libkhexeditcommon.so.0 is needed by package kdeutils-devel Error: Missing Dependency: libkregexpeditorcommon.so.1 is needed by package kdeutils-devel

Those I get when doing a yum upgrade...

I have all of these in /usr/lib64...and am using the 64-bit distro... K12LTSP 6.0...

any hints?

--Huck


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]