[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] PXE Files missing in Version 6



I finally had a chance to throw together another server. Still trying to learn a little about Linux in general and K12LTSP in particular.

I ran into the same issue that I had previously. I ran the Version 6 install and still couldn't get a terminal to attach. It got a DHCP address, but couldn't find the PXE boot file(s).

Sure enough, I looked under the tftboot folder and the PXE folder was empty. Once again, I copied the files from a prior Ver 5 install and it started working. Tomorrow, I'm going to spend some more time snooping around and will also run the file update function and see if it still works. Last time, even after I had everything working, downloading and installing all the updates made it quit. So, I had to rebuild it again.

I've got one other question. The box I'm working on has an on-board Gigabit NIC and I added a 3Com 10/100 NIC. I would like for the on-board nic to be eth0 and serve the terminals and the 3Com to be eth1 and connect to our lan. But, when I installed the OS, it defaulted the other way. Is there a fairly simple way to switch them?

Thanks for any and all help!





Ronnie Miller
Technology Specialist
Seminole County Schools
800 Woolfork Avenue Donalsonville, GA 39845
Phone: (229) 524-5235 Ext. 227
Fax: (229) 524-2212



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]