[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Help! Serverless Accelerated Reader / Flash 9 / Adobe Reader



Kari,

  This may help you out for your situation. This is v,,e,,r,,y simple to
install. Follow the following link for info. The program is called
ies4linux. It is basically a very small setup script that ends up
installing  version(s) 5.0 & 5.5 & 6.0 of Internet Explorer,and places
icons on your desktop. It automagically pulls down all the service pack
crud so all are up to date. it pulls down flash for each as well. The
only prerequsite/dependecy required is that you have installed
"cabextract" , a subset of wine. (there is an rpm available for
cabextract.)From what the docs say you dont actually need wine
installed? I m not sure about that though? I always install wine on all
of our servers off the get-go. It asks a few questions,,then started
pulling down all the cabs..and when done you have icons for each version
on your desktop.
I installed as root for example,then if you like just push out the version
of whatever works best with your Ren Apps program. I dont beleive the
script actually pulls down Shockwave,,and possibly this is what you are
needing to run Ren Apps web.
This may be an easy setup for your terminals to run Ren Apps web.

http://www.tatanka.com.br/ies4linux/page/Main_Page

Hope this helps.

Barry Cisna


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]