[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Just about ready to make a purchase



On 5/8/07, Jim Kronebusch <jim winonacotter org> wrote:
> I would seriously consider K12LTSP 5.0EL (which uses LTSP 4.2) based
> on Centos/RHEL 5 for this setup. Support lifetime and
> reliability/support for server grade hardware.

I have been going back and forth on this one.  I really like the pre-bundled out of the
box nature of K12LTSP and the 5.0EL edition gives me the 64-bit support.  But I have
really gotten used to the extremely large software repository of Ubuntu.  Does
fl_teachertool work under other distros such as Ubuntu+LTSP 4.2?  If not that would be
the deciding factor to stick with the packaged K12LSTP.  I will most likely build the
server both ways if I am still undecided and test, then make a final decision.  I will
have a month or so for testing before going live.


Yes fl-tt should work with Ubuntu + ltsp 4.2 (not ltsp 5 using LDM).
People have told me that they got it working. However, it's a bit of a
pain to get things working properly. There are some differences
between Debian based distros and Redhat. Plus the custom packages that
Eric bundles for fl-tt out of the box.

--
Robert Arkiletian
Eric Hamber Secondary, Vancouver, Canada
Fl_TeacherTool http://www3.telus.net/public/robark/Fl_TeacherTool/
C++ GUI tutorial http://www3.telus.net/public/robark/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]