[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] vmware on k12ltspel5



Les,

Were you able to successfully install VMware without any errors? I had
to get the vmware-any-any-update108.tar.gz, decompress it and run
runme.pl from that. It fixed my problems on both FC6 and CentOS 4.4.

/paul

PS - If you want me to send it to you offline let me know

-----Original Message-----
From: k12osn-bounces redhat com [mailto:k12osn-bounces redhat com] On
Behalf Of Les Mikesell
Sent: Friday, May 11, 2007 12:00 PM
To: Support list for open source software in schools.
Subject: [K12OSN] vmware on k12ltspel5

When trying to run VMware-server-1.0.3-44356 on the centos5 based 
version of k12ltsp, I got:

# vmware
/usr/lib/vmware/bin/vmware: 
/usr/lib/vmware/lib/libpng12.so.0/libpng12.so.0: no version information 
available (required by /usr/lib/libcairo.so.2)

I did the quick fix of copying /usr/lib/libpng12.so.0 on top of it but 
I'm not sure if this is the right thing to do.  Also, I haven't seen 
this mentioned on the Centos list but a google search shows it happens 
on several other distributions, so I'm not sure if it is k12ltsp 
specific or not.  Has anyone else run into this?

-- 
   Les Mikesell
    les futuresource com

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]