[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] K12LTSP 5.0 EL test #3

Robert Arkiletian wrote:
On 4/24/07, Eric Harrison <eharrison mail mesd k12 or us> wrote:

I have a new test build of K12LTSP 5.0 EL, based on the final version of
CentOS 5.0 + all released patches. Both 32bit & 64bit builds are available.

Unlike the previous test build, this one has had a fair of testing. Odds
are greater than 50% that it won't eat your hard drive ;-)

Hi Eric,

I tried installing 5.0EL from a  DVD  and I am able to boot the DVD. I
get to a point after the boot: prompt where it asks for my language
and keyboard then it asks from what media do I want to install from. I
choose CDROM as there is no DVD option. It responds with no cdrom
found. I have tried

linux hda=cdrom
linux hdb=cdrom
linux hdc=cdrom
linux hdd=cdrom

linux install all-generic-ide

I also tried connecting the DVD to another ide port in the MB and
tried all of the above again. No luck. If I can't figure this out I am
going to have to download and burn the cd isos. Or maybe put the DVD
in another box and loopback mount it and NFS export that dir.

I just installed this from the DVD on a Dell Celeron (forget the model, I think it's the home line), with no troubles. I set the firewall to be on, allowing port 22, and set SELinux to warn. The installation ran fine, but when I tried to boot a client, it hung at the tftp stage. I noticed iptables had no rule for port 69, so I added that. Then the client hung when trying to NFS mount /. Turned iptables off, and the client boots right up. This is a single NIC machine, and I used the default settings for everything except the subnet, which I set to The dhcpd-k12ltsp.conf, exports, and lts.conf file all adapted correctly. I notice that in /etc/sysconfig there's a iptables-k12ltsp file that seems to suggest allowing everything on eth0 (if memory serves; I'm not at the machine at the moment). But if so, it didn't take. I'll go back and rebuild the iptables file manually, but I'm not sure that's supposed to be necessary.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]