[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] VNC grey screen

Could be the XDMCP is off.

In /etc/X11/gdm/gdm.conf, search for XDMCP and find the line in that section that says


and change it to


And restart GDM.

(Or just restart the server)

I don't know if it is set this way by default or if the K12LTSP has it set or not but whenever I had that problem, this uslally fixed it.


Doug Simpson
Technology Specialist
De Queen Public Schools
De Queen, AR
simpsond leopards k12 ar us

>>> "Robert Arkiletian" <robark gmail com> 5/16/2007 12:10 AM >>>
On 5/15/07, Tom Wolfe <twolfe sawback com> wrote:
> Hi folks, I tried recently to connect to my k12ltsp 6.0 server via VNC. I
> get a grey screen, e.g. "vncviewer servername", "vncviewer servername:1",
> etc.. Teachertool, however, works as one would expect
> (monitoring/controlling is no problem). Any suggestions?

My guess. It's your firewall on eth1. BTW monitoring/controlling uses
a vnc server running on the clients (as a module of X). However,
Broadcast uses a vnc server on the server. If your sitting at the
server and "vncviewer localhost" does not work then it's not your

Robert Arkiletian
Eric Hamber Secondary, Vancouver, Canada
Fl_TeacherTool http://www3.telus.net/public/robark/Fl_TeacherTool/ 
C++ GUI tutorial http://www3.telus.net/public/robark/ 

K12OSN mailing list
K12OSN redhat com 
For more info see <http://www.k12os.org>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]