[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] SDL - unable to initialize video errors



Hi Group,

(I apologize for posting twice.  I asked this question on Saturday and
didn't get a response, I'm hoping because I posted at a stupid time, not
because I asked the question badly or nobody knows the answer.)

I've started having a problem with certain fullscreen games (I can't open
them windowed either though.)

When launched from the command line, I get some error messages that I'm
hoping someone can help me capitalize on. (I've tried google)

[user ltsp ~]$ wesnoth
Battle for Wesnoth v1.2.4
Started on Sat May 19 15:37:12 2007

started game: 2793193161
error display: Could not initialize SDL: No available video device
Could not initialize video. Exiting.


[user ltsp ~]$ tuxpaint

Error: I could not initialize video and/or the timer!
The Simple DirectMedia Layer error that occurred was:
No available video device



These games worked fine up until a few days ago. Perhaps I yum installed
something in my sleep that's causing problems. I tried rolling back the
kernel to no avail. This happens for all the users I've tried on 3
different clients with three different monitor types.

Thanks for any suggestions about how to solve this.

Oh yeah, this is on K12LTSP 5.  And tuxpaint and wesnoth (and other apps)
worked beautifully un until last week.

ck





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]