[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] SDL - unable to initialize video errors



> Carl Keil wrote:
>> So, what's the best solution?  Do I need to yum remove that and install
>> an
>> older one from RPM?  Is there a "yum way" to do that?  Should I file a
>> bug
>> with the SDL people?  (Whoever they are?)  Man, it would be really cool
>> if
>> there was a "yum downgrade foopackage" command.
>
> AFAIK, the yum developers believe there is no universally safe way to
> downgrade RPMs (specifically, backing out scripted actions).
>
> You can get most of the way there with:
>
> rpm -e --nodeps SDL
> yum --disablerepo fedora-updates install SDL
>
> Disabling the fedora-updates repo will give you the version that shipped
> with the initial FC-5 release.
>
Thank you very much.  I'll try that and see how it goes, before I try to
find a specific version of SDL.

ck




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]