[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] BUILT-IN NIC - solved (sort of)

if other machines are pxe boot'n then it's not your server...

I had some machines that didn't play well even though bios supported pxe booting...they on-board nics apparently did not...throwing in a pxe-bootable nic and disabling the onboard nic solved the problem.


Ray Garza wrote:
On Thursday 24 May 2007 05:03:23 pm James P. Kinney III wrote:
On Thu, 2007-05-24 at 16:01 -0500, Ray Garza wrote:
I updated the BIOS to the MB and it still doesn't work. Errors with No
DHCP reply so I gave up and booted from floppy. Problem solved :)

That sounds like the issue is on the server side. Check that dhcpd is
running and the firewall allows incoming connections (for the moment,
turn off the firewall).

I could be wrong but other PC's are connecting to the same server and I already have the firewall and SELinux turned off.

K12OSN mailing list
K12OSN redhat com
For more info see <http://www.k12os.org>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]